InaSAFE 5.0.0 is released!

This release includes support for QGIS 3.x.

QGIS 3.2 is required as a minimum, but we recommend that you use QGIS 3.4.1 or greater. You can fetch QGIS 3.x from the QGIS Download Page.

This release is a direct port of the 4.4.0 codebase with the following additional features added:

Version 5.0.0:
* QGIS3 port with Python 3 and Qt 5
* Enable line for structure exposure
* Add Tonga and Fiji currency and administration boundary definition
* Possibility to simply add postprocessors only for a certain combination of hazard and exposure

See also https://github.com/inasafe/inasafe/releases/tag/version-5_0_0 for source code links etc.